<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.aee4c7d6.js"></script><link rel="stylesheet" href="/dist/css/index.0857a7dc.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K79SD2G');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://ebm.native-x.io' });
    </script><title>erickson air crane firefighting helicopter | Intelligent Aerospace</title><meta name="description" property="og:description" item-prop="description" content="Erickson's recent aircraft orders and deliveries have signaled a demand for the S-64 as a firefighting platform of the future."><link rel="canonical" href="https://www.intelligent-aerospace.com/helicopter/article/14092849/erickson-air-crane-firefighting-helicopter"><meta property="og:title" item-prop="name" content="erickson air crane firefighting helicopter"><meta name="image" property="og:image" item-prop="image" content="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Erickson.5e3459bfcd05b.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.intelligent-aerospace.com/helicopter/article/14092849/erickson-air-crane-firefighting-helicopter"><meta property="og:site_name" content="Intelligent Aerospace"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="erickson air crane firefighting helicopter"><meta name="twitter:description" content="Erickson's recent aircraft orders and deliveries have signaled a demand for the S-64 as a firefighting platform of the future."><meta name="twitter:image:src" content="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Erickson.5e3459bfcd05b.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 31st, 2020"><meta property="article:modified_time" content="Jan 31st, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/helicopter/article/14092849/erickson-air-crane-firefighting-helicopter","content":{"id":14092849,"type":"article","name":"Erickson announces The S-64F+ Air Crane helicopter","published":"2020-01-31T16:46:07.000Z"},"created_by":{"id":"5cd9d675d57fc5dd118b45a6","username":"jwhitney","firstName":"Jamie","lastName":"Whitney"},"company":{},"section":{"id":31723,"name":"Helicopter","alias":"helicopter","fullName":"Helicopter"},"section_hierarchy":[{"id":31723,"name":"Helicopter","alias":"helicopter"}],"taxonomy":[],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '14092849').setTargeting('cont_type', 'article').setTargeting('comp_id', ''); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/helicopter/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21687441225/IAS/helicopter/rail1', [300,250], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21687441225/IAS/helicopter/rail2', [300,600], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1580522351039,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/helicopter/article/14092849/erickson-air-crane-firefighting-helicopter').setTargeting('host', 'www|intelligent-aerospace|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/helicopter/article/14092849/erickson-air-crane-firefighting-helicopter'); });</script></head><body><div id="vue-1580522351039-297"><script>CMSBrowserComponents.loadComponent('#vue-1580522351039-297', 'RevealAdListener', {});</script></div><div id="vue-1580522351039-192"><script>CMSBrowserComponents.loadComponent('#vue-1580522351039-192', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1580522351039-628"><script>CMSBrowserComponents.loadComponent('#vue-1580522351039-628', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Intelligent Aerospace" src="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=60" srcset="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=120 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/subscribe" class="site-navbar__link"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="/white-papers" class="site-navbar__link"><span class="site-navbar__label">White Papers</span></a></li><li class="site-navbar__item"><a href="/webcasts" class="site-navbar__link"><span class="site-navbar__label">Webcasts</span></a></li><li class="site-navbar__item"><a href="https://www.militaryaerospace.com/directory" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Buyer's Guide</span></a></li><li class="site-navbar__item"><a href="https://militaryawards.secure-platform.com/a" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Awards</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/commercial" class="site-navbar__link"><span class="site-navbar__label">Commercial</span></a></li><li class="site-navbar__item"><a href="/military" class="site-navbar__link"><span class="site-navbar__label">Military</span></a></li><li class="site-navbar__item"><a href="/avionics" class="site-navbar__link"><span class="site-navbar__label">Avionics</span></a></li><li class="site-navbar__item"><a href="/atc-atm" class="site-navbar__link"><span class="site-navbar__label">ATC/ATM</span></a></li><li class="site-navbar__item"><a href="/helicopter" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Helicopter</span></a></li><li class="site-navbar__item"><a href="/satcom" class="site-navbar__link"><span class="site-navbar__label">SATCOM</span></a></li><li class="site-navbar__item"><a href="/unmanned" class="site-navbar__link"><span class="site-navbar__label">Unmanned</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/commercial" class="site-menu__link"><span class="site-menu__label">Commercial</span></a></li><li class="site-menu__item"><a href="/military" class="site-menu__link"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="/avionics" class="site-menu__link"><span class="site-menu__label">Avionics</span></a></li><li class="site-menu__item"><a href="/atc-atm" class="site-menu__link"><span class="site-menu__label">ATC/ATM</span></a></li><li class="site-menu__item"><a href="/helicopter" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Helicopter</span></a></li><li class="site-menu__item"><a href="/satcom" class="site-menu__link"><span class="site-menu__label">SATCOM</span></a></li><li class="site-menu__item"><a href="/unmanned" class="site-menu__link"><span class="site-menu__label">Unmanned</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/white-papers" class="site-menu__link"><span class="site-menu__label">White Papers</span></a></li><li class="site-menu__item"><a href="/webcasts" class="site-menu__link"><span class="site-menu__label">Webcasts</span></a></li><li class="site-menu__item"><a href="/blogs/howards-tower" class="site-menu__link"><span class="site-menu__label">Howard's Tower</span></a></li><li class="site-menu__item"><a href="/paris-air-show" class="site-menu__link"><span class="site-menu__label">Paris Air Show</span></a></li><li class="site-menu__item"><a href="https://www.militaryaerospace.com/directory" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Buyer's Guide</span></a></li><li class="site-menu__item"><a href="https://militaryawards.secure-platform.com/a" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Awards</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="/page/advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.linkedin.com/company/intelligent-aerospace" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://twitter.com/intelligentaero" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.facebook.com/intelligentaerospace/" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1580522351070-380"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/IAS/default/wa', 'div-gpt-ad-1580522351070-380').addService(googletag.pubads()); googletag.display('div-gpt-ad-1580522351070-380'); });</script></div><div id="div-gpt-ad-1580522351070-256"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/IAS/helicopter/reskin', 'div-gpt-ad-1580522351070-256').addService(googletag.pubads()); googletag.display('div-gpt-ad-1580522351070-256'); });</script></div><div class="document-container"><article class="page page--content page--content-14092849 page--content-article"><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/helicopter" title="Helicopter">Helicopter</a></li></ol></nav><h1 class="page-wrapper__title">Erickson announces The S-64F+ Air Crane helicopter</h1><p class="page-wrapper__deck">Erickson's recent aircraft orders and deliveries have signaled a demand for the S-64 as a firefighting platform of the future.</p><div class="page-attribution"></div><div class="page-dates"><div class="page-dates__content-published">Jan 31st, 2020</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=14092849 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5e3459c082e0922b008b4684" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Erickson.5e3459bfcd05b.png?auto=format&amp;w=720" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Erickson.5e3459bfcd05b.png?auto=format&amp;dpr=2&amp;w=720 2x" class="page-image__image lazyload" alt="Erickson"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p><b>PORTLAND, Ore., - </b>Erickson Incorporated has announced a new production line of the legacy Air Crane helicopter at Heli Expo by introducing the S-64F+ to the market.</p><p>Erickson's recent aircraft orders and deliveries have signaled a demand for the S-64 as a firefighting platform of the future. Erickson will transition to new production aircraft with the future introduction of the S-64F+.</p><p>The future S-64F+ will include the following innovations and enhancements:</p><ul><li>Incorporation of a modern engine, enhancing range and fuel efficiency</li><li>New Composite Main Rotor Blades</li><li>Enhanced cockpit and flight control system</li><li>Improved water cannon to provide best in class performance</li></ul></div><div style="clear: both;"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div><div class="node-list"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--company-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/home/company/14092850/erickson-incorporated" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/company/14092850/erickson-incorporated">Erickson Incorporated</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 31st, 2020</div></div></div></div></div></div></div></div></div><div class="node-list"><div class="node-list__header">Latest in Helicopter</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/helicopter/article/14092785/airbus-helicopter-data-sharing" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/CDPH_6314_281.5e3314ec76ef0.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/CDPH_6314_281.5e3314ec76ef0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Cdph 6314 281"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Helicopter"><a href="/helicopter">Helicopter</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/helicopter/article/14092785/airbus-helicopter-data-sharing">More than 1,000 rotorcraft now sharing data with Airbus Helicopters</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 30th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14075142/cmv-22b-osprey-us-navy" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DSC00084_300_hi_res.5e287ed298b55.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DSC00084_300_hi_res.5e287ed298b55.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Dsc00084 300 Hi Res"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075142/cmv-22b-osprey-us-navy">CMV-22B Osprey completes first flight</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 22nd, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/unmanned/article/14074896/toyota-joby-uam-air-taxi" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Joby_UAM.5e20947b702f8.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Joby_UAM.5e20947b702f8.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Joby Uam"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Unmanned"><a href="/unmanned">Unmanned</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/unmanned/article/14074896/toyota-joby-uam-air-taxi">Toyota and Joby Aviation join together on UAM venture</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 16th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/helicopter/article/14074548/airbus-aston-martin-ach130" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/ACH130_Aston__Martin_Edition_Adrien_Daste.5e1780d985dee.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/ACH130_Aston__Martin_Edition_Adrien_Daste.5e1780d985dee.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="ACH130 Aston Martin Edition is the first offering from the recently-announced partnership between Aston Martin Lagonda and Airbus Corporate Helicopters."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Helicopter"><a href="/helicopter">Helicopter</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/helicopter/article/14074548/airbus-aston-martin-ach130">Airbus teams up with Aston Martin to launch signature ACH130 helicopter</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 9th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22e6b12deb-f9e4-4e4e-801d-5d5837eb02b0%22%2C%22pid%22%3A%225cdb21b2f41dfb0001fcb2f5%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1580522351189 class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/unmanned/article/14074467/unmanned-disaster-relief-helicopter-uav-uas" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/R1_med.5e16323545b6b.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/R1_med.5e16323545b6b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="R1 Med"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Unmanned"><a href="/unmanned">Unmanned</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e6b12deb-f9e4-4e4e-801d-5d5837eb02b0%22%2C%22pid%22%3A%225cdb21b2f41dfb0001fcb2f5%22%2C%22kv%22%3A%7B%7D%7D" href="/unmanned/article/14074467/unmanned-disaster-relief-helicopter-uav-uas">UAVOS's Robinson unmanned helicopter extends application range</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 8th, 2020</div></div></div></div></div></div></div></div></div></aside></div><div id="vue-1580522351075-312"><script>CMSBrowserComponents.loadComponent('#vue-1580522351075-312', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"14092849\"] [data-image-id]","items":[{"id":"5e3459c082e0922b008b4684","title":"","w":1280,"h":806,"src":"https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Erickson.5e3459bfcd05b.png?auto=format&h=806&w=1280"}]});</script></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-14092849 page--content-article"><div id="vue-1580522351149-497"><script>CMSBrowserComponents.loadComponent('#vue-1580522351149-497', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Helicopter</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2269f8f6e6-9dff-4a48-b3d4-279a8f3aff76%22%2C%22pid%22%3A%225cdb21b2f41dfb0001fcb2f5%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1580522351189 class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/unmanned/article/14074373/uber-hyundai-ces-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Hyundai_Uber.5e14ee0e44cb3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Hyundai_Uber.5e14ee0e44cb3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Hyundai Uber"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Unmanned"><a href="/unmanned">Unmanned</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2269f8f6e6-9dff-4a48-b3d4-279a8f3aff76%22%2C%22pid%22%3A%225cdb21b2f41dfb0001fcb2f5%22%2C%22kv%22%3A%7B%7D%7D" href="/unmanned/article/14074373/uber-hyundai-ces-2020">Hyundai and Uber announce UAM partnership at CES</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2269f8f6e6-9dff-4a48-b3d4-279a8f3aff76%22%2C%22pid%22%3A%225cdb21b2f41dfb0001fcb2f5%22%2C%22kv%22%3A%7B%7D%7D" href="/unmanned/article/14074373/uber-hyundai-ces-2020">Hyundai, who will manufacture the 'air taxis,' is the first automotive company to join the Uber Elevate initiative.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 7th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/resources/article/14074320/dc-dc-converter-for-power-electronics" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Sager_7_Jan_2019.5e1482ddf291f.5e14a225ab7ce.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Sager_7_Jan_2019.5e1482ddf291f.5e14a225ab7ce.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Sager 7 Jan 2019 5e1482ddf291f"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Resources"><a href="/resources">Resources</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/resources/article/14074320/dc-dc-converter-for-power-electronics">DC-DC converter for power electronics offered by Sager</a></h5><div class="node__text node__text--teaser"><a href="/resources/article/14074320/dc-dc-converter-for-power-electronics">With efficiencies to 97.5 percent, power losses are minimized to operate in harsh ambient temperatures of -40 to 125 degrees Celsius.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 7th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div id="div-gpt-ad-1580522351153-637" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/helicopter/load-more" data-gam-size="[300,250]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/helicopter/load-more', [300,250], 'div-gpt-ad-1580522351153-637').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580522351153-637'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/article/14074297/biggest-aerospace-stories-of-2019" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Wrap_up_photo_story_pic.5d0b9b1513328.5e138dbba64a7.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Wrap_up_photo_story_pic.5d0b9b1513328.5e138dbba64a7.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="The French Arm&amp;eacute;e de l&amp;apos;Air started off the Paris Air Show in June."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/article/14074297/biggest-aerospace-stories-of-2019">A look back at the biggest aerospace stories of 2019</a></h5><div class="node__text node__text--teaser"><a href="/home/article/14074297/biggest-aerospace-stories-of-2019">Boeing Max grounded, 'Space Force' takes flight, and announcements galore at the Paris Air Show - 2019's top stories.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/16545384/jamie-whitney">Jamie Whitney</a></div></div></div><div class="node__footer-right"><div>Jan 6th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14073517/us-space-force-ndaa-military-spending" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/u_2433243_960_720.5df24e1e9ed7a.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/u_2433243_960_720.5df24e1e9ed7a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="U 2433243 960 720"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14073517/us-space-force-ndaa-military-spending">House-passed NDAA authorizes 'Space Force'</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14073517/us-space-force-ndaa-military-spending">The establishment of the U.S. Space Force as the sixth armed service of the United States, under the Air Force, fulfills one of Trump’s most high-profile requests, reports CNBC.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 12th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14073485/modified-osprey-v-22" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/CC_RAM_111419_ff_131_PR___hi_res.5df13d4354d78.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/CC_RAM_111419_ff_131_PR___hi_res.5df13d4354d78.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Boeing test pilots conduct the maiden flight of the first V-22 Osprey under the Common Configuration &amp;ndash; Readiness and Modernization (CC-RAM) program. Initial test points were completed for functional checkouts to prepare the MV-22 for delivery to the U.S. Marine Corps customer."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14073485/modified-osprey-v-22">Bell and Boeing deliver first modified Osprey</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14073485/modified-osprey-v-22">In November 2019, the U.S. Navy awarded Bell Boeing $146,039,547 to upgrade nine additional MV-22 aircraft under the CC-RAM program, with work expected to be completed in March 2022.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 11th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/helicopter/article/14073352/firehawk-firefighting-helicopter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/CAL_FIRE_Firehawk_Photo_United_Rotorcraft.5defbaa6a56c4.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/CAL_FIRE_Firehawk_Photo_United_Rotorcraft.5defbaa6a56c4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Cal Fire Firehawk Photo United Rotorcraft"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Helicopter"><a href="/helicopter">Helicopter</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/helicopter/article/14073352/firehawk-firefighting-helicopter">Sikorsky and United Rotorcraft deliver firefighting helicopters</a></h5><div class="node__text node__text--teaser"><a href="/helicopter/article/14073352/firehawk-firefighting-helicopter">The Firehawk helicopters will allow fire crews to attack wildfires, transport up to 12 ground firefighters to the fire line, and rescue firefighters and civilians when in need.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 10th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14073346/chinese-military-uav-cuas-drones" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/Chinese_drones.5defafb7d41d9.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/Chinese_drones.5defafb7d41d9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Chinese Drones"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14073346/chinese-military-uav-cuas-drones">Lineup of Chinese air combat drone types caught by satellite</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14073346/chinese-military-uav-cuas-drones">The display of China's most prominent operational and developmental unmanned military aircraft is another sign that Beijing is betting big on drones, writes Tyler Rogoway for TheDrive.com.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 10th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div id="div-gpt-ad-1580522351165-279" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/helicopter/load-more" data-gam-size="[300,250]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/helicopter/load-more', [300,250], 'div-gpt-ad-1580522351165-279').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580522351165-279'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/helicopter/article/14073283/airbus-aston-martin-helicopter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/AM_Product_Logo_ACH_P.5dee7a9d4bad6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/AM_Product_Logo_ACH_P.5dee7a9d4bad6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Am Product Logo Ach P"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Helicopter"><a href="/helicopter">Helicopter</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/helicopter/article/14073283/airbus-aston-martin-helicopter">Aston Martin and Airbus team up to take to the skies</a></h5><div class="node__text node__text--teaser"><a href="/helicopter/article/14073283/airbus-aston-martin-helicopter">New partnership between Aston Martin and Airbus Corporate Helicopters brings together automotive and aeronautical design teams</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 9th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14073094/innovators-awards-2019-military-and-aerospace-electronics-intelligent-aerospace" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/Hero_spot.5de9187d552f5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/Hero_spot.5de9187d552f5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Hero Spot"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14073094/innovators-awards-2019-military-and-aerospace-electronics-intelligent-aerospace">2019 M&AE Technology Innovators Awards announced</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14073094/innovators-awards-2019-military-and-aerospace-electronics-intelligent-aerospace">Awards are in three tiers -- ranging from platinum, the highest, to the gold awards, and finally to the silver awards.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 5th, 2019</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14072982/darpa-multidomain-mission-planning" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/1434641662472.5de6acce6da45.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/12/1434641662472.5de6acce6da45.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="1434641662472"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14072982/darpa-multidomain-mission-planning">DARPA asks BAE to create autonomy software for multi-domain mission planning</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14072982/darpa-multidomain-mission-planning">DARPA's Adapting Cross-Domain Kill-Webs (ACK) program will seek to help operators adapt to dynamic situations with software technology that automatically identifies the best options.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 3rd, 2019</div></div></div></div></div></div></div></div><div class="column-list-flow"><div class="column-list-flow__column"><div id="div-gpt-ad-1580522351171-229" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/helicopter/load-more" data-gam-size="[300,600]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/helicopter/load-more', [300,600], 'div-gpt-ad-1580522351171-229').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580522351171-229'); });</script></div></div><div class="column-list-flow__list"><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14072209/anaar57-common-missile-warning-system-cmws" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/New_CMWS_Press_Release_Image.5dd30781d6aaa.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/New_CMWS_Press_Release_Image.5dd30781d6aaa.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="New Cmws Press Release Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14072209/anaar57-common-missile-warning-system-cmws">U.S. allies purchase $71 Million in BAE Systems’ aircraft survivability equipment</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14072209/anaar57-common-missile-warning-system-cmws">The AN/AAR-57 Common Missile Warning System and associated equipment to protect their aircraft and crews from sophisticated threats.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Nov 18th, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14071894/radar-jamming-for-helicopters-and-uav-uas" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/1434640592829.5dcc3a605ec5d.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/1434640592829.5dcc3a605ec5d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="1434640592829"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14071894/radar-jamming-for-helicopters-and-uav-uas">U.S. Army asks BAE to create advanced radar jamming technology</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14071894/radar-jamming-for-helicopters-and-uav-uas">The technology aims to improve air survivability and mission effectiveness for U.S. Army rotary-wing aircraft and UAS</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Nov 13th, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/helicopter/article/14071794/unmanned-military-helicopter" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/VSR700_CDPH_6980_452.5dcadae10ae26.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/11/VSR700_CDPH_6980_452.5dcadae10ae26.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="In accordance with the airworthiness authority that provided the flight clearance, the VSR700 was tethered with 30-meter cables to fully secure the flight test zone. The subsequent phases of the flight test program will now evolve towards free flight, and then progressively open the flight envelope."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Helicopter"><a href="/helicopter">Helicopter</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/helicopter/article/14071794/unmanned-military-helicopter">VSR700 prototype helicopter performs first flight</a></h5><div class="node__text node__text--teaser"><a href="/helicopter/article/14071794/unmanned-military-helicopter">It is capable of carrying multiple full size naval sensors for extended periods and can operate in existing ships, alongside a helicopter, with a low logistical footprint.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Nov 12th, 2019</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/unmanned/article/14069656/unmanned-3d-mapping-solution" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/10/uvh25press.5dbafc4e548d9.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2019/10/uvh25press.5dbafc4e548d9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Uvh25press"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Unmanned"><a href="/unmanned">Unmanned</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/unmanned/article/14069656/unmanned-3d-mapping-solution">UAVOS and Polynesian Exploration team up for autonomous solutions for 3-D mapping</a></h5><div class="node__text node__text--teaser"><a href="/unmanned/article/14069656/unmanned-3d-mapping-solution">Take-off and landing as well as missions are carried out automatically.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Oct 31st, 2019</div></div></div></div></div></div></div></div></div></div></div><div id="vue-1580522351182-299"><script>CMSBrowserComponents.loadComponent('#vue-1580522351182-299', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Helicopter","componentName":"content-load-more-flow","componentInput":{"aliases":["helicopter"],"nativeX":{"index":0,"name":"default","aliases":["helicopter"]}},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":31723,"excludeContentIds":[14092849],"limit":14,"queryName":"LoadMore","after":"MTQwNjk2NTY"},"pageInput":{"for":"content","id":14092849,"type":"article"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Intelligent Aerospace" src="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=60" srcset="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.linkedin.com/company/intelligent-aerospace" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://twitter.com/intelligentaero" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.facebook.com/intelligentaerospace/" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Endeavor Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1580522351079-659"><script>CMSBrowserComponents.loadComponent('#vue-1580522351079-659', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1580522351079-567","path":"/21687441225/IAS/helicopter/lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>