<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.aee4c7d6.js"></script><link rel="stylesheet" href="/dist/css/index.0857a7dc.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K79SD2G');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://ebm.native-x.io' });
    </script><title>sosa embedded computing chassis | Intelligent Aerospace</title><meta name="description" property="og:description" item-prop="description" content="Users can partition the chassis for a separate segment for specialty RF devices or Sensor Open Systems Architecture (SOSA) implementation."><link rel="canonical" href="https://www.intelligent-aerospace.com/military/article/14092640/sosa-embedded-computing-chassis"><meta property="og:title" item-prop="name" content="sosa embedded computing chassis"><meta name="image" property="og:image" item-prop="image" content="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Pixus_28_Jan_2020.5e300eb44be7b.5e3049db83923.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.intelligent-aerospace.com/military/article/14092640/sosa-embedded-computing-chassis"><meta property="og:site_name" content="Intelligent Aerospace"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="sosa embedded computing chassis"><meta name="twitter:description" content="Users can partition the chassis for a separate segment for specialty RF devices or Sensor Open Systems Architecture (SOSA) implementation."><meta name="twitter:image:src" content="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Pixus_28_Jan_2020.5e300eb44be7b.5e3049db83923.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 28th, 2020"><meta property="article:modified_time" content="Jan 28th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/military/article/14092640/sosa-embedded-computing-chassis","content":{"id":14092640,"type":"article","name":"Embedded computing chassis that accommodates RF devices or SOSA implementation introduced by Pixus","published":"2020-01-28T14:49:07.000Z"},"created_by":{"id":"5cd9d675d57fc5dd118b45a6","username":"jwhitney","firstName":"Jamie","lastName":"Whitney"},"company":{},"section":{"id":31720,"name":"Military","alias":"military","fullName":"Military"},"section_hierarchy":[{"id":31720,"name":"Military","alias":"military"}],"taxonomy":[{"id":2008214,"type":"Tag","name":"New products","fullName":"Tag: New products (2008214)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '14092640').setTargeting('cont_type', 'article').setTargeting('comp_id', ''); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/military/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21687441225/IAS/military/rail1', [300,250], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/21687441225/IAS/military/rail2', [300,600], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1580356542523,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/military/article/14092640/sosa-embedded-computing-chassis').setTargeting('host', 'www|intelligent-aerospace|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/military/article/14092640/sosa-embedded-computing-chassis'); });</script></head><body><div id="vue-1580356542524-631"><script>CMSBrowserComponents.loadComponent('#vue-1580356542524-631', 'RevealAdListener', {});</script></div><div id="vue-1580356542524-576"><script>CMSBrowserComponents.loadComponent('#vue-1580356542524-576', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1580356542530-19"><script>CMSBrowserComponents.loadComponent('#vue-1580356542530-19', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Intelligent Aerospace" src="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=60" srcset="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=120 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/subscribe" class="site-navbar__link"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li><li class="site-navbar__item"><a href="/white-papers" class="site-navbar__link"><span class="site-navbar__label">White Papers</span></a></li><li class="site-navbar__item"><a href="/webcasts" class="site-navbar__link"><span class="site-navbar__label">Webcasts</span></a></li><li class="site-navbar__item"><a href="https://www.militaryaerospace.com/directory" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Buyer's Guide</span></a></li><li class="site-navbar__item"><a href="https://militaryawards.secure-platform.com/a" target="_blank" rel="noopener" class="site-navbar__link"><span class="site-navbar__label">Awards</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/commercial" class="site-navbar__link"><span class="site-navbar__label">Commercial</span></a></li><li class="site-navbar__item"><a href="/military" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Military</span></a></li><li class="site-navbar__item"><a href="/avionics" class="site-navbar__link"><span class="site-navbar__label">Avionics</span></a></li><li class="site-navbar__item"><a href="/atc-atm" class="site-navbar__link"><span class="site-navbar__label">ATC/ATM</span></a></li><li class="site-navbar__item"><a href="/helicopter" class="site-navbar__link"><span class="site-navbar__label">Helicopter</span></a></li><li class="site-navbar__item"><a href="/satcom" class="site-navbar__link"><span class="site-navbar__label">SATCOM</span></a></li><li class="site-navbar__item"><a href="/unmanned" class="site-navbar__link"><span class="site-navbar__label">Unmanned</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/commercial" class="site-menu__link"><span class="site-menu__label">Commercial</span></a></li><li class="site-menu__item"><a href="/military" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="/avionics" class="site-menu__link"><span class="site-menu__label">Avionics</span></a></li><li class="site-menu__item"><a href="/atc-atm" class="site-menu__link"><span class="site-menu__label">ATC/ATM</span></a></li><li class="site-menu__item"><a href="/helicopter" class="site-menu__link"><span class="site-menu__label">Helicopter</span></a></li><li class="site-menu__item"><a href="/satcom" class="site-menu__link"><span class="site-menu__label">SATCOM</span></a></li><li class="site-menu__item"><a href="/unmanned" class="site-menu__link"><span class="site-menu__label">Unmanned</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/white-papers" class="site-menu__link"><span class="site-menu__label">White Papers</span></a></li><li class="site-menu__item"><a href="/webcasts" class="site-menu__link"><span class="site-menu__label">Webcasts</span></a></li><li class="site-menu__item"><a href="/blogs/howards-tower" class="site-menu__link"><span class="site-menu__label">Howard's Tower</span></a></li><li class="site-menu__item"><a href="/paris-air-show" class="site-menu__link"><span class="site-menu__label">Paris Air Show</span></a></li><li class="site-menu__item"><a href="https://www.militaryaerospace.com/directory" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Buyer's Guide</span></a></li><li class="site-menu__item"><a href="https://militaryawards.secure-platform.com/a" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Awards</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="/page/advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.linkedin.com/company/intelligent-aerospace" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://twitter.com/intelligentaero" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.facebook.com/intelligentaerospace/" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1580356542547-394"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/IAS/default/wa', 'div-gpt-ad-1580356542547-394').addService(googletag.pubads()); googletag.display('div-gpt-ad-1580356542547-394'); });</script></div><div id="div-gpt-ad-1580356542547-426"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/IAS/military/reskin', 'div-gpt-ad-1580356542547-426').addService(googletag.pubads()); googletag.display('div-gpt-ad-1580356542547-426'); });</script></div><div class="document-container"><article class="page page--content page--content-14092640 page--content-article"><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/military" title="Military">Military</a></li></ol></nav><h1 class="page-wrapper__title">Embedded computing chassis that accommodates RF devices or SOSA implementation introduced by Pixus</h1><p class="page-wrapper__deck">Users can partition the chassis for a separate segment for specialty RF devices or Sensor Open Systems Architecture (SOSA) implementation.</p><div class="page-attribution"></div><div class="page-dates"><div class="page-dates__content-published">Jan 28th, 2020</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=14092640 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5e3049dc85b95629008b45ed" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Pixus_28_Jan_2020.5e300eb44be7b.5e3049db83923.png?auto=format&amp;w=720" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Pixus_28_Jan_2020.5e300eb44be7b.5e3049db83923.png?auto=format&amp;dpr=2&amp;w=720 2x" class="page-image__image lazyload" alt="Pixus 28 Jan 2020 5e300eb44be7b"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p><b>WATERLOO, Ontario –</b> <a href="https://www.intelligent-aerospace.com/avionics/article/16543594/pixus-offers-new-configurations-of-6u-openvpx-backplanes" target="_blank">Pixus Technologies</a> in Waterloo, Ontario, is introducing a new version of the VPXD1000 series embedded computing enclosures that enables VITA 67 slot configurations for RF interfaces over <a href="https://www.intelligent-aerospace.com/avionics/article/16543626/rugged-6u-openvpx-embedded-computing-blade-servers-introduced-by-mercury" target="_blank">OpenVPX</a>.</p><p>Users can partition the chassis for a separate segment for specialty RF devices or Sensor Open Systems Architecture (SOSA) implementation.</p><p>The new version of the VPXD1000 comes in a 63HP 12.6-inch-wide size to enable designers to use backplanes as large as 10 slots at 1-inch pitch.</p><p>Alternatively, designers can use one portion of the chassis for a smaller VITA 67 backplane over OpenVPX and a separate segment for RF or other devices. Pixus can optimize the airflow/cooling for each segment.</p><p>The VPXD1000 features removable sidewalls or open-frame access to probe plug-in cards. The chassis walls later can plug in for thermal testing or aesthetic purposes for end customers demonstrations.</p><p>Pixus offers OpenVPX backplane/chassis systems in commercial, development, and <a href="https://www.intelligent-aerospace.com/military" target="_blank">MIL rugged formats</a>. The company also provides IEEE and Eurocard components for the embedded computer market.</p><p>For more information contact Pixus Technologies online at <a href="www.pixustechnologies.com" target="_blank">www.pixustechnologies.com</a>.</p></div><div style="clear: both;"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-rail1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div><div class="node-list"><div class="node-list__header">Latest in Military</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14092742/darpa-bae-t-music-mixed-signal" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/1434643500945.5e31f3df3c2ee.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/1434643500945.5e31f3df3c2ee.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="1434643500945"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14092742/darpa-bae-t-music-mixed-signal">DARPA selects BAE Systems to build next-gen mixed-signal electronics</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14092740/airbus-c295-tactical-airlifter-tanker-test" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/C295_AAR.5e31f20f46696.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/C295_AAR.5e31f20f46696.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="C295 Aar"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14092740/airbus-c295-tactical-airlifter-tanker-test">Airbus C295 successfully performs wet contacts as a tanker</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14092704/next-generation-jammer-midband-navy" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/4476378_NGJ_ES_38_web_2.5e31aa7163fe4.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/4476378_NGJ_ES_38_web_2.5e31aa7163fe4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="NGJ-MB on the production line. The first NGJ-MB pod was delivered to the U.S. Navy in July 2019."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14092704/next-generation-jammer-midband-navy">Navy awards Raytheon contract for next-gen jammer</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14092657/us-navy-northrop-grumman-triton-mq4c" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Triton.5e307fd63ca45.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Triton.5e307fd63ca45.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Triton arrives in Pacific region for first deployment"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14092657/us-navy-northrop-grumman-triton-mq4c">Northrop's MQ-4C Triton UAS deployed to the Pacific for the first time</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 28th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22329b64f0-09e8-4562-ac57-ee0816eea986%22%2C%22pid%22%3A%225cdb216b39937800010e68ac%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1580356542592 class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/commercial/article/14092651/boeing-embraer-commercial-defense-partnership" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Embraer_E175_E2.5e3060d8db9aa.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Embraer_E175_E2.5e3060d8db9aa.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="The Embraer E175-E2 made its inaugural flight recently from the company&amp;rsquo;s facility in S&amp;atilde;o Jos&amp;eacute; dos Campos. Boeing will own a majority stake of the commercial joint venture, while Embraer will own a majority of the joint defense venture."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Commercial"><a href="/commercial">Commercial</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22329b64f0-09e8-4562-ac57-ee0816eea986%22%2C%22pid%22%3A%225cdb216b39937800010e68ac%22%2C%22kv%22%3A%7B%7D%7D" href="/commercial/article/14092651/boeing-embraer-commercial-defense-partnership">Brazil approves Embraer and Boeing partnership</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 28th, 2020</div></div></div></div></div></div></div></div></div></aside></div><div id="vue-1580356542549-746"><script>CMSBrowserComponents.loadComponent('#vue-1580356542549-746', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"14092640\"] [data-image-id]","items":[{"id":"5e3049dc85b95629008b45ed","title":"","w":720,"h":888,"src":"https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Pixus_28_Jan_2020.5e300eb44be7b.5e3049db83923.png?auto=format&h=888&w=720"}]});</script></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-14092640 page--content-article"><div id="vue-1580356542631-666"><script>CMSBrowserComponents.loadComponent('#vue-1580356542631-666', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Military</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fb9b9981-ad42-4e3a-be36-787632b4875f%22%2C%22pid%22%3A%225cdb216b39937800010e68ac%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1580356542659 class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/satcom/article/14092639/us-space-force-responsibilities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/GPS_III_On_Orbit_web.jpg.pc_adaptive.full.medium.5d63e90dd9d64.5df8f84dee05f.5e3047c1cdbcd.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/GPS_III_On_Orbit_web.jpg.pc_adaptive.full.medium.5d63e90dd9d64.5df8f84dee05f.5e3047c1cdbcd.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="GPS III SV02 is the second GPS III satellite designed and built by Lockheed Martin to help the Air Force modernize today&amp;apos;s Global Positioning System (GPS) constellation with new technology and capabilities. The Space Force will be tasked with protecting assets like this in the future."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="SATCOM"><a href="/satcom">SATCOM</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fb9b9981-ad42-4e3a-be36-787632b4875f%22%2C%22pid%22%3A%225cdb216b39937800010e68ac%22%2C%22kv%22%3A%7B%7D%7D" href="/satcom/article/14092639/us-space-force-responsibilities">What exactly is the Space Force?</a></h5><div class="node__text node__text--teaser"><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fb9b9981-ad42-4e3a-be36-787632b4875f%22%2C%22pid%22%3A%225cdb216b39937800010e68ac%22%2C%22kv%22%3A%7B%7D%7D" href="/satcom/article/14092639/us-space-force-responsibilities">The Space Force officially came into existence on December 20, 2019, when the NDAA guaranteeing its funding was signed into law, writes Charlotte Kiang for Forbes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 28th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14085251/leonardo-falco-xplorer-uas-uav-drone" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Leonardo.5e2f5442d7c27.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Leonardo.5e2f5442d7c27.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Leonardo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14085251/leonardo-falco-xplorer-uas-uav-drone">Leonardo's Falco Xplorer UAS flies for the first time</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14085251/leonardo-falco-xplorer-uas-uav-drone">The new remotely-piloted system is the largest Leonardo has ever built.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 27th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div id="div-gpt-ad-1580356542634-653" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/military/load-more" data-gam-size="[300,250]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/military/load-more', [300,250], 'div-gpt-ad-1580356542634-653').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580356542634-653'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075367/gray-eagle-lr-ga-asi" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/GA_ASI_GrayEagle_ER_1200x600.5e2b1fccb3271.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/GA_ASI_GrayEagle_ER_1200x600.5e2b1fccb3271.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Ga Asi Gray Eagle Er 1200x600"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075367/gray-eagle-lr-ga-asi">GA-ASI begins MDO demonstrations using Gray Eagle ER</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075367/gray-eagle-lr-ga-asi">The flight series will continue in 2020 and show that a GE-ER equipped with long-range sensors and Air Launched Effects is able to detect, identify, locate and report targetable data.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 24th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075297/navy-naval-air-warfare-center-aircraft-division" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/1434643403521.5e29f63974e4c.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/1434643403521.5e29f63974e4c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="1434643403521"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075297/navy-naval-air-warfare-center-aircraft-division">BAE awarded contract to sustain U.S. Navy's air warfare center</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075297/navy-naval-air-warfare-center-aircraft-division">Through this award, BAE Systems will support and sustain variety of C5ISR systems embedded within vehicles, watercraft, and specialized communications platforms in the NAWCAD inventory.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075267/air-force-5g-military" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Air_Force_5G_23_Jan_2020.5e29b71b8f1b1.5e29d0f45f81c.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Air_Force_5G_23_Jan_2020.5e29b71b8f1b1.5e29d0f45f81c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Air Force 5 G 23 Jan 2020 5e29b71b8f1b1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075267/air-force-5g-military">5G powers Air Force 'smart base of the future'</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075267/air-force-5g-military">Tyndall will be able to use 5G for video, surveillance and analytics that cover everything from the flight line to physical perimeter security, reports Stephanie Kanowitz for DefenseSystems.com.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075142/cmv-22b-osprey-us-navy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DSC00084_300_hi_res.5e287ed298b55.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DSC00084_300_hi_res.5e287ed298b55.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Dsc00084 300 Hi Res"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075142/cmv-22b-osprey-us-navy">CMV-22B Osprey completes first flight</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075142/cmv-22b-osprey-us-navy">New U.S. Navy variant demonstrates tiltrotor capability.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/avionics/article/14075124/f35-cloud-computer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_avi_online_articles_2018_05_f35_ew.5e286eb21f8a7.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_avi_online_articles_2018_05_f35_ew.5e286eb21f8a7.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Content Dam Avi Online Articles 2018 05 F35 Ew"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Avionics"><a href="/avionics">Avionics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/avionics/article/14075124/f35-cloud-computer">Lockheed Martin to migrate F-35 logistics system to cloud by 2022 end</a></h5><div class="node__text node__text--teaser"><a href="/avionics/article/14075124/f35-cloud-computer">A cloud-based network will replace the computer-based logistics system in all its F-35 fighter jets by 2022 end, reports Reuters.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div id="div-gpt-ad-1580356542640-605" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/military/load-more" data-gam-size="[300,250]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/military/load-more', [300,250], 'div-gpt-ad-1580356542640-605').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580356542640-605'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075094/b52-modernized" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Use_this.5e275ea526d36.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Use_this.5e275ea526d36.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Use This"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075094/b52-modernized">Why 65-year-old B-52 is not ready for retirement yet</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075094/b52-modernized">The B-52 has managed to stay relevant, functional, and critical to US operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 21st, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075091/f35-army-integrated-air-and-missile-defense-battle-command-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_mae_online_articles_2018_12_f_35_10_dec_2018.5e275d83bd73f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_mae_online_articles_2018_12_f_35_10_dec_2018.5e275d83bd73f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Content Dam Mae Online Articles 2018 12 F 35 10 Dec 2018"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075091/f35-army-integrated-air-and-missile-defense-battle-command-system">USAF and US Army integrate fighters and missle defense</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075091/f35-army-integrated-air-and-missile-defense-battle-command-system">The test marked the first time F-35s were used as sensors during an IBCS live fire test against multiple airborne targets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 21st, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/military/article/14075035/power-control-distribution-uni" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DDC_20_Jan_2020.5e220b79939cb.5e27190963085.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/DDC_20_Jan_2020.5e220b79939cb.5e27190963085.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Ddc 20 Jan 2020 5e220b79939cb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14075035/power-control-distribution-uni">Power control and distribution unit introduced by DDC</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14075035/power-control-distribution-uni">The RP-2A0000000X provides 55 115 volts AC and 28 volts DC, and enable significant SWaP-C, compared with mechanical switches, breakers, and relays.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 21st, 2020</div></div></div></div></div></div></div></div><div class="column-list-flow"><div class="column-list-flow__column"><div id="div-gpt-ad-1580356542644-163" class="ad-container ad-container--in-card" data-gam-path="/21687441225/IAS/military/load-more" data-gam-size="[300,600]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/IAS/military/load-more', [300,600], 'div-gpt-ad-1580356542644-163').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1580356542644-163'); });</script></div></div><div class="column-list-flow__list"><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/satcom/article/14074895/spec-55-low-fluoride-space-application" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/SPEC_55_LowFluorideWire_ret_300dpi_yel_wire.5e20926f13062.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/SPEC_55_LowFluorideWire_ret_300dpi_yel_wire.5e20926f13062.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Spec 55 Low Fluoride Wire Ret 300dpi Yel Wire"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="SATCOM"><a href="/satcom">SATCOM</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/satcom/article/14074895/spec-55-low-fluoride-space-application">TE Connectivity launches SPEC 55 LF wire and cable for space applications</a></h5><div class="node__text node__text--teaser"><a href="/satcom/article/14074895/spec-55-low-fluoride-space-application">SPEC 55 LF exceeds MIL-SPEC standards for outgassing and scrap abrasion.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 16th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/unmanned/article/14074894/unmanned-surveillance-maritime" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_mae_online_articles_2017_11_triton_uav_3_nov_2017.5e20906d468de.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/content_dam_mae_online_articles_2017_11_triton_uav_3_nov_2017.5e20906d468de.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Content Dam Mae Online Articles 2017 11 Triton Uav 3 Nov 2017"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Unmanned"><a href="/unmanned">Unmanned</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/unmanned/article/14074894/unmanned-surveillance-maritime">Northrop Grumman to build three Triton surveillance UAVs</a></h5><div class="node__text node__text--teaser"><a href="/unmanned/article/14074894/unmanned-surveillance-maritime">The Triton flies maritime surveillance missions as long as 24 hours at altitudes of more than 10 miles to enable coverage out to 2,000 nautical miles, writes John Keller for Military & Aerospace Electronics.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 16th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/atc-atm/article/14074816/faa-air-traffic-terminal-automation-system" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Air_Traffic.5e1f4f7757041.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Air_Traffic.5e1f4f7757041.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="STARS receives radar data and flight plan information and presents the information to air traffic controllers on high resolution, color displays, which allows controllers to monitor, control and accept hand-off of air traffic."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="ATC/ATM"><a href="/atc-atm">ATC/ATM</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/atc-atm/article/14074816/faa-air-traffic-terminal-automation-system">FAA taps Raytheon to advance STARS system</a></h5><div class="node__text node__text--teaser"><a href="/atc-atm/article/14074816/faa-air-traffic-terminal-automation-system">STARS is used to provide safe and efficient aircraft spacing and sequencing guidance for more than 40,000 departing and arriving aircraft daily at more than 600 civilian and military airports.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 15th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--image-right node--flush node--article-content-type"><div class="node__contents"><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><a href="/military/article/14074814/fa18-super-hornet-infrared-search-track-irst-block-ii-pod" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Blk2_IRST_hi_res.5e1f4dbb4a243.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.intelligent-aerospace.com/files/base/ebm/ias/image/2020/01/Blk2_IRST_hi_res.5e1f4dbb4a243.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="An F/A-18 Super Hornet equipped with a Block II Infrared Search and Track prepares for its first flight with the long-range sensor. The passive sensor, which provides aircew with enhanced targeting, will be delivered with Super Hornet Block III aircraft."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Military"><a href="/military">Military</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/military/article/14074814/fa18-super-hornet-infrared-search-track-irst-block-ii-pod">U.S. Navy completes first Super Hornet IRST Block II flight with Boeing</a></h5><div class="node__text node__text--teaser"><a href="/military/article/14074814/fa18-super-hornet-infrared-search-track-irst-block-ii-pod">Sensor enhances collection, use of real-time data for F/A-18 pilots.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jan 15th, 2020</div></div></div></div></div></div></div></div></div></div></div><div id="vue-1580356542651-268"><script>CMSBrowserComponents.loadComponent('#vue-1580356542651-268', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Military","componentName":"content-load-more-flow","componentInput":{"aliases":["military"],"nativeX":{"index":0,"name":"default","aliases":["military"]}},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":31720,"excludeContentIds":[14092640],"limit":14,"queryName":"LoadMore","after":"MTQwNzQ4MTQ"},"pageInput":{"for":"content","id":14092640,"type":"article"}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Intelligent Aerospace" src="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=60" srcset="https://img.intelligent-aerospace.com/files/base/pennwell/ias/logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.linkedin.com/company/intelligent-aerospace" title="Visit us on Linkedin" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://twitter.com/intelligentaero" title="Visit us on Twitter" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.facebook.com/intelligentaerospace/" title="Visit us on Facebook" target="_blank" rel="noopener" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Endeavor Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1580356542551-812"><script>CMSBrowserComponents.loadComponent('#vue-1580356542551-812', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1580356542551-726","path":"/21687441225/IAS/military/lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>